Your Profile Cannot be Used Because It is From a Newer Version of Google Chrome

1
Your Profile Cannot be Used Because It is From a Newer Version of Google Chrome - techinfoBiT

Your profile cannot be used because it is from a newer version of Google Chrome! you might have seen this erro whenever you open Google Chrome, you’ll get the above error message but after closing the message Google Chrome will starts up normally.

This problem is usually occurring after reinstallation of Google chrome or installing Google chrome regular version after uninstalling Beta Version of Google Chrome. You can also call this a version compatibily issues on chrome.

chrome error

Few Solutions for this problem are as follows:-

Option: 1. Try to open C:\Documents and Settings\User Name\Local Settings\Application Data\Google\Chrome\User Data\Default and you will find Web data, delete it.

Or find and delete Web data. File from here C:\Users\<UserName>\AppData\Local\Google\Chrome\User Data\Default

Option: 2. Go to Appdata>Local>Google>Chrome>Userdata and rename the ‘default’ folder as ‘backup. Then cut it and put it up one level into the Chrome…. that will fix the profile issues and reset it.

However, if you want your bookmarks etc then go into the ‘backup’ folder > copy ‘bookmarks’ and ‘bookmarks.bak’ and then paste them into the new ‘default’. Remember, when you are doung these changes your google chrome should not be opened, please close the all tab and windows of Google Chrome before strating this troubleshoot.

1 COMMENT

LEAVE A REPLY

Please enter your comment!
Please enter your name here

This site uses Akismet to reduce spam. Learn how your comment data is processed.